Xen Project Q&A Forum: First Line Help for Simple Questions

This is your chance to ask questions and provide answers about basic use of the Xen Project software. For debugging problems and for more complex issues, consider using the xen-users mailing list instead. You can find information about xen-users under "HELP | Mailing Lists" in the navigation bar above.


Clonezilla Guest

posted in New Users
Thursday, March 20 2014, 09:20 PM
Black screen after menu selection (boot)

I'm hoping someone can help because I'm pulling the few hairs I have left out. I've read multiple threads about this but nothing seems to be working for me.

I'm running Debian Wheezy for my rig with the Xen hypervisor.

ASUS Z8NR-D12 with X2 L5520 LGA1366 (16 logical cores total)
Radeon HD 3450 PCI-E for video
2x 4TB RAID1
2x 2TB RAID1
1x 50GB SSD (root file system)

I've created a beautiful image of a CentOS machine that I want to migrate to a virtual guest but cannot get past a black screen after the initial bootloader. I'ved used all three versions (latest as of 3/17/2014) of the CD and have tried DRBL as well. I've used every mode on every CD....rather I receive an instant black screen or the vm instantly kills. When the black screen appears, my vm cpu pegs at 100% (not the host CPUs though)
I even tried to PXE boot the vm with another physical machine running DRBL with zero success. I don't have any errors to report so any tricks to produce a verbose output or anything would be useful. I really don't want to start this machine from scratch....its fragile.
I've tried changing the video mode (cirrus, vga, vga-stf, etc..) Given the VM 4GB of memory......I'm out of ideas.

I thought this might have to do with Clonezilla not recognizing a drive listed as /xvda but even removing the storage from the VM it has the same result. I'm a newbie and create my VMs with VMM but I can edit anything through virsh.. My Dom0 is stock...nothing has been modified.

Help me Obi Wan Kenobe....
Responses (1)
  • Accepted Answer

    Wednesday, March 26 2014, 02:40 PM - #permalink

    Sorry for the delay in responding; I'm traveling.

    You will probably need someone to help you debug this step by setp, so I'd suggest using the xen-users mailing list for this issue. There is a much wider audience over there for issues which need some iterative debugging.

    The reply is currently minimized Show
Your Reply