• 1
  • 2
  • 3
  • 4

Latest Xen Project Blog Posts

Xen Project Participates in Google Summer of Code and Outreachy

This is a quick announcement that the Xen Project is again participating in Google Summer of Code (GSoC), a program that awards three-month paid stipends to University students to work on open source projects, with the goal to get open source experience. The Xen Project will also again participate in Outreachy, which is an internship […]

How To Shrink Attack Surfaces with a Hypervisor

A software environment’s attack surface is defined as the sum of points in which an unauthorized user or malicious adversary can enter or extract data. The smaller the attack surface, the better. Linux.com recently sat down with Doug Goldstein (https://github.com/cardoe or @doug_goldstein) to discuss how companies can use hypervisors to reduce attack surfaces and why […]

Request for Comment: Scope of Vulnerabilities for which XSAs are issued

Issuing advisories has a cost: It costs the security team significant amounts of time to craft and send the advisories; it costs many of our downstreams time to apply, build, and test patches; and it costs many of our users time to decide whether to do an update, and if so, to test and deploy […]

Latest Planet Blog Posts

Upgrade to XenServer 7.1

The new version of XenServer is here! And it's 100% comptable with Xen Orchestra! What's inside? Xen 4.7 (live patching capable) A recent Linux kernel (more drivers!) XenServer API improvements But the most important thing: a huge boost in VM import/export performance. This will speed up all your

Introducing... XenServer 7.1!

We are pleased to announce the release of XenServer 7.1! Click here to learn about the new features and enhancements available in 7.1. As is customary with every new release, we encourage you to give v7.1 a spin and report any issues via https://bugs.xenserver.org. Note: We ask that you target this release exclusively for new defect reports[*]. Thank you and enjoy the latest release! [*]In case of problems with earlier releases, pre-XS v7.0 and outside of paid support, then we recommend you upgrade to the XS v7.x series.