About Me

No personal information shared.

Friends

    No friends yet
Pablo

Pablo

  • Karma
  • Member since
    Tuesday, 15 October 2013 06:44
  • Last online
    10 months ago
  • Profile views
    514 views

About Me

No personal information shared.

Friends

    No friends yet
  • To be honest, I don't know what was happening in there. Probably a bug. I was running Xen 4.1 in Ubuntu 12.10 Running Xen 4.2 in Ubuntu 13.04 solves everything. Now is working. Thanks ...
    10 months ago
  • Hi. I have tried using Xend but didn't work neither. Perhaps I should try to update xen.......
    10 months ago
  • Hi. Well..that wasn't pretty much my issue. However, I have tried what is written in the thread and it also happens to me.....so I'll give it a try to xend. BTW...this was my original problem.... (and for sure it is not a problem on bgpC17) Thanks. I'll tell you what happens... [code type="xml"]root@L3Lab:/etc/xen/clients# ...
    10 months ago
  • Pablo started a new discussion Error creating more than 16 Do...
    Hi. I am using Ubuntu 12.10 with Xen-hypervisor 4.1 amd64 and toolstack xl. I have a problem while trying to create more than 16 DomsU. I have already taken a look at the max_loop devices. When I try to create the 17th guest it says.... "Failed to run bootloader :-3" I can shutdown the 16vm and create another...but I can't never create ...
    10 months ago
  • Pablo started a new discussion Running same VM several times ...
    Hi. I want to have 250 guests running the same VM. Those are kind of clients. Then I have one server. So clients, as they do all the same, is just executing the same VM on different guests. I have tried creating one VM, then creating snapshots of its disk, and creating more guest with the lvm snapshots. However, doesn't actually work ( I think i...
    11 months ago
  • Pablo started a new discussion Duplicate VMs with xen-create-...
    Hi. I am really sorry for asking this, and I know this info is in the man page. However, I haven't been able to do it.... I have a VM running with its nice configuration file, its networking config, running on LVM with no swap. I want to create 200 machines like this one. So my first though, was cloning 200 times the existing VM and automati...
    1 year ago
  • Here I have found a solution using aufs. Nicola's blog Thanks everybody...
    1 year ago
  • Pablo started a new discussion Create several VMs sharing the...
    Hi. I'm creating many VMs which are all clients of the same program, that is executed on init. It is for testing a networking prototype server and I need many clients doing the same thing, but just with different IPs. I have my client with LVM. Is there any chance so that all the clients VMs use the same disk image? Thanks...
    1 year ago
  • Pablo added a reply in discussion NAT Troubleshooting...
    Hi Lars. Thanks for your help. I was a bit confused with NAT networking since in my opinion is not very well explained. I ended up creating a VLAN bridging all the interfaces and then add ip forwarding at Dom0. This options suits me best. I don't really understand how all the vifU.0 could need also an IP within the subne...
    1 year ago
  • Pablo is now ranked up to New Member... !
    1 year ago
  • Pablo started a new discussion NAT Troubleshooting...
    Hi I want to have a XEN the following scenario: Dom0 Connected to physical em1 with its respective IP DomsU and Dom0 Connected through a private IP subnet, 10.0.0.0/24. All of them being able to connect one to each other, and using Dom0 as gateway, with NAT funcionality, have internet access. I have correctly configured in /etc/xen/xend...
    1 year ago