About Me

Basic Information

  • About me

    Enthusiastic semi professional (not in the Xen space)...love learning new skills...Xen being the current challenge
  • Country

Friends

    No friends yet
Kelvin Middleton

Kelvin Middleton

  • Karma
  • Member since
    Tuesday, 09 July 2013 22:01
  • Last online
    5 months ago
  • Profile views
    366 views

About Me

Basic Information

  • About me

    Enthusiastic semi professional (not in the Xen space)...love learning new skills...Xen being the current challenge
  • Country

Friends

    No friends yet
  • Hi Lars, yes I'd like to package my built Xen-4.3.0 into a Debian package format (.deb) so I can just use dpkg on my Xen host to install the binaries rather than have to build it from source? I'll look through the mailing lists and see what I can find, thank you. Kelvin...
    8 months ago
  • Kelvin Middleton started a new discussion Xen 4.3.0 make deb?...
    Hi guys, getting very close to my P2V day now and planning migration. Read an article about a prior xen ver being able to be package into a .deb file...http://locatrix.com/build-and-install-xen-4-2-1-from-source-on-ubuntu-12-10/. Was hoping I could do the same with 4.3.0 so as to avoid installing the plethora of necessary dependencies but there...
    8 months ago
  • Thanks, mail sent... http://xen-tools.org/pipermail/xen-tools-discuss/2013-August/000996.html...
    9 months ago
  • Just stumbled across this... xl list -l (as root) 6th line of the output clarifies the type of domU either "hvm" or "pv"....
    9 months ago
  • So I can absolutely repeat this and it seems related to the 'Hook' process that xen-create-image calls. I believe my Dom0 layout is changing from en_GB to en_US although none of the files in /etc/default e.g. locales, keyboard, console-setup are being altered. I can easily correct the problem by running dpkg-reconfigure console-setup, alter none ...
    9 months ago
  • Hi, pretty new to Xen but have a working dom0 with ubuntu 12.04.2 and a built xen-4.3.0 installation. I've built xen-tools-4.3.1 and am using this to provision new domU's...early days yet for me but this is all working as per the various guides and a lot of googling. One thing I've noticed though is when I execute a xen-create-image or a xen-...
    9 months ago
  • Hi, I'm struggling to write a correct xen-4.2.2.cfg file to accompany my xen-4.2.2.efi to boot my Ubuntu Server 12.04.2 as Dom0. Built Xen from source, put the built .efi file into the same dir as my grub EFI file, created a .cfg file and put it in the same location. Boot works, EFI says its using the configuration file and then errors say No...
    9 months ago
  • Okay so I've now managed to build a xen-4.2.2.efi, my problem was binutils not having i386pep enabled which killed the xen build for efi. I downloaded the lastest binutils source and issued... ./configure --enable-targets=x86_64-pep --bindir=/usr/bin --with-sysroot=\ make sudo make install Found I needed to logout and bac...
    9 months ago
  • Hi Lars, really appreciate the help...your post prompted me to start reading around the mail list and linked me through to a few post that I think helped me with my issue. (New to mail lists :-\) Firstly here http://xenbits.xen.org/docs/4.2-testing/misc/efi.html says that binutils needs to be configured to support x86_64-pep emulation (not ...
    9 months ago
  • Kelvin Middleton is now ranked up to New Member... !
    9 months ago
  • Hi, I'm building Xen 4.2.2 for my 12.04.2 server. Have it working kinda and have debugged a ./configure parameter to override the make process looking to put some files into a none existent /usr/lib64 directory. I use EFI boot at present and I've read around including the manual here http://xenbits.xen.org/docs/4.2-testing/misc/efi.html where it...
    9 months ago