cover photo

Edelweiss

Send Message
Add as Friend
Edelweiss

About Me

No personal information is shared.
Member since
Thursday, 03 April 2014 16:25
Last online
  • Edelweiss added a reply in discussion HBA Fiber Channel...
    yesterday

    Hi, I don't know whether there is any HBA support on stock Xen and others have not chipped in. You may want to ask whether any of the users who hang out on the #xen freenode IRC channel have come across this and may be able to provide advice, or as on xen-users@ (http://wiki.xenproject.org/wiki/Asking_Xen_User_Questions) and then report back to...

  • Edelweiss added a reply in discussion More detail about hypercall...
    yesterday

    Most of the information about hypercalls that we have is in http://xenbits.xen.org/docs/unstable/hypercall/index.html ... if this is not enough, you may have to ask a specific question on the xen-devel@ mailing list (http://wiki.xenproject.org/wiki/Asking_Developer_Questions)...

  • Edelweiss added a reply in discussion build xen on hikey board...
    yesterday

    The version currently under development (Xen 4.7), which will be released in June has PSCI 1.0 - see http://lists.xenproject.org/archives/html/xen-devel/2016-04/msg02851.html...

  • Edelweiss added a reply in discussion Rent a computer to test Xen ...
    yesterday

    There are two separate questions: a) Is there an easy and cheap way to rent a computer. I don't know: it depends on what you mean by cheap. The price depends on where you are located. I would just google "renting a dedicated server for a week" or "dedicated host" and see what comes up (there seem to be lots of options in my Geography, which...

  • Edelweiss added a reply in discussion Shared Folders in Xen Hypervis...
    4 weeks ago

    In the same way as you would move files between two different Linux machines. There are lots of ways how you could do this: just google "transferring files between two linux machines"...

  • Edelweiss added a reply in discussion Shared Folders in Xen Hypervis...
    1 month ago

    Sharing of one existing virtual disk (or a folder) on shared storage with two or more VMs is not possible. As far as I recall, such functionality did exist once, but was removed because of possible security issues....

  • Edelweiss added a reply in discussion install xen on minnowboard max...
    1 month ago

    In that case, you first need to find another Linux distro which will work with the board or find out why Ubuntu does not boot and rectify the issue (e.g. use one of the Ubuntu forums and see whether someone can help). It is very unlikely that Ubuntu will work on top of Xen (even when built from source), if it doesn't work on the board without Xen....

  • Edelweiss added a reply in discussion Windows VM not pinging...
    1 month ago

    Hi, this could be a bug. Please follow the instructions in http://wiki.xenproject.org/wiki/Reporting_Bugs_against_Xen_Project...

  • Edelweiss added a reply in discussion install xen on minnowboard max...
    1 month ago

    So i was thinking to install ubuntu on my minnowboard and then install xen just like i worked on my host but i failed Could you maybe share the error you are getting. Is Ubuntu not working on the board? Or are the Xen packages not installing?...

  • Edelweiss added a reply in discussion xl not found...
    1 month ago

    This is a poorly worded duplicate of http://xenproject.org/help/questions-and-answers/build-xen-from-the-source.html...

  • Edelweiss added a reply in discussion build xen from the source...
    1 month ago

    For ARM, see http://wiki.xen.org/wiki/Xen_ARM_with_Virtualization_Extensions#Booting_Natively & http://wiki.xen.org/wiki/Xen_ARM_with_Virtualization_Extensions#Booting_Xen...

  • Edelweiss added a reply in discussion xl not found...
    1 month ago

    You built it, but did not install it. The INSTALL file in the top level tree gives you instructions. Alternatively, you may want to use Raisin (see https://blog.xenproject.org/2015/06/28/project-raisin-raise-xen/), which is a little tool that fetches all the dependencies, builds and installs Xen....

  • Edelweiss added a reply in discussion i don't get any eth0 while ru...
    1 month ago

    Hi, may I ask what you did to resolve the hanging you observed earlier?...

  • Edelweiss added a reply in discussion installing windows xen and vnc...
    1 month ago

    Alright, this error implies one of the following issues The VNC service is not running. The VNC service is not running on the port you contacted. The internal IP of the VNC Server has changed, invalidating the port-forward rule in the router. Or there could be some firewall, port forwarding issue or some ports may be blocked on your networ...

  • Edelweiss added a reply in discussion How is the developmemt for 4.7...
    1 month ago

    Hi, Could someone who is more into the whole development thing maybe explain to me if I can expect the new pvh2 / hvmlite feature to be implemented in next version? Also, i tried searching but I guess the name was altered? What is the new virtualization type now called? We have not decided yet how we will call the PVH re-implementation, but...

  • Edelweiss added a reply in discussion Why the hypervisor allocate cr...
    1 month ago

    Hi Tony, this question should be best asked on xen-devel@lists.xenproject.org where the scheduler developers hang out. You can post without subscribing to the list. Also, make sure you make the title is concise and you have a quick look at http://wiki.xenproject.org/wiki/Asking_Developer_Questions And feel free to link your questi...

  • Edelweiss added a reply in discussion DRA7[J6] EVM xen booting issue...
    2 months ago

    Hi, this may be a bug. Please see http://wiki.xenproject.org/wiki/Reporting_Bugs_against_Xen_Project on how to raise possible bugs...

  • Edelweiss added a reply in discussion DomU network Unreachable...
    2 months ago

    Hey, I didn't have time to look in more detail. Can you try on the ##xen IRC channel (freenode) or on xen-users@lists.xenproject.org (you don't have to be subscribed)...

  • Edelweiss added a reply in discussion Problem with Debian guest...
    2 months ago

    Hi, [code type="xml"] it starts, but stops at this point: [ 0.000000] installing Xen timer for CPU 0 [/code] When you say it stops, does it hang or exit (or crash). If it exits, is there an error message. I had a look and couldn't find a known issue. We may need to ask you to generate a and attach a log (see http://wiki.xenproject.org/wi...

  • Edelweiss added a reply in discussion libvirt inside container...
    2 months ago

    Hi, this error message has in the past been associated to the XM to XL migration (the message comes from libvirt). It occurs in cases, when libvirt is configured to use XL and Xen is set up to use XM. When libvirt then tries to connect to XL via the libvirt libxenlight driver, it fails. Now it is possible, that by running virsh within...

Friends

No friends yet.