Issue

Where are the xs-tools.iso?

posted in New Users
Wednesday, January 01 2014, 11:36 AM
0
I have installed xenserver with Ubuntu 12.04 LTS as dom0. I finally figured out how to actually get a guest OS installed (also Ubuntu Server 12.04) and ran openxenmanager. Now I need to install the xenserver tools.

The problem is that every tutorial or users guide is telling me to mount it in the cd drive. The problem is that when I click on the drop down, the XenServer Tools is grayed out and unselectable.

I also tried out XenCenter on Windows and all of my installation ISO' are listed but XenServer Tools is blank.

How do I get Xen Server Tools so that I can install them on my guests?
Responses (4)
  • Accepted Answer

    Wednesday, January 01 2014, 10:44 PM - #permalink
    0
    Mahesa,

    FWIW, questions about XenServer will find a better audience over at XenServer.org. They have a good Q&A section over there for questions like this.

    http://xenserver.org/discuss-virtualization/q-and-a.html

    You may get an answer here (a fair number of Xen users do so via XenServer), but XenServer.org has a focus on XenServer-specific issues like this.

    Russ
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, January 01 2014, 11:37 PM - #permalink
    0
    Thank you Russ. I will check it out.
    The reply is currently minimized Show
  • Accepted Answer

    Friday, January 17 2014, 11:05 PM - #permalink
    0
    Still no answer from there. The drop down menu under storage doesn't give me the options for the xs-tools.iso.
    The reply is currently minimized Show
  • Accepted Answer

    Saturday, January 18 2014, 03:45 AM - #permalink
    0
    Mahesa, After contacting a couple people, I see that an answer has appeared over in the Q&A section at XenServer.org. Russ -----Original Message----- From:
    The reply is currently minimized Show
Your Reply