Xen Project Q&A Forum: First Line Help for Simple Questions

This is your chance to ask questions and provide answers about basic use of the Xen Project software. For debugging problems and for more complex issues, consider using the xen-users mailing list instead. You can find information about xen-users under "HELP | Mailing Lists" in the navigation bar above.

some problem about sHype/xen

posted in New Users
Tuesday, July 02 2013, 02:21 AM
liang
liang
Offline
0
mm/built-in.o: In function `memmap_init_zone':
(.init.text+0x911): undefined reference to `early_pfn_in_nid'
make[6]: *** [.tmp_vmlinux1] error 1
make[5]: *** [vmlinuz] error 2
make[4]: *** [vmlinuz] error 2
make[4]: Leaving directory `/usr/local/xen/xen-3.1.3/build-linux-2.6.18.8-xen_x86_64'
make[3]: *** [build] error 2
make[3]: Leaving directory `/usr/local/xen/xen-3.1.3'
make[2]: *** [linux-2.6-xen-install] error 2
make[2]: Leaving directory `/usr/local/xen/xen-3.1.3'
make[1]: *** [install-kernels] error 1
make[1]: Leaving directory `/usr/local/xen/xen-3.1.3'
make: *** [world] error 2

Want to enable the xen sHype modules by source compiler installation,but has the problem above.is there anyone knows how to solve,please.thanks(xen-3.1.3)
Like

Accepted Answer

liang
liang
Offline
Monday, July 22 2013, 01:24 AM - #permalink
0
thanks
The reply is currently minimized Show
Responses (1)
  • Accepted Answer

    Wednesday, July 03 2013, 08:43 PM - #permalink
    0
    For a technical question like this, you might want to try asking in the xen-users mailing list. (xen-users@lists.xen.org)

    If you don't want to actually join the list, you can simply send an email and ask your question. The xen-users list is open (with moderation), so you don't need to actually join the list in order to get replies.
    The reply is currently minimized Show
Your Reply