Xen Project Q&A Forum: First Line Help for Simple Questions

This is your chance to ask questions and provide answers about basic use of the Xen Project software. For debugging problems and for more complex issues, consider using the xen-users mailing list instead. You can find information about xen-users under "HELP | Mailing Lists" in the navigation bar above.

Issue

Heterogeneous CPU Pooling with XCP 1.6

posted in General
Wednesday, July 03 2013, 07:57 AM
Vikram
Vikram
Offline
0
Hi Everyone,
Is Heterogeneous CPU Pooling supported with XCP 1.6 ?
What if I use completely different environments i.e. Intel and AMD ? will it work ? what all do I have to sacrifice if at all it works ?

Accepted Answer

Thursday, July 04 2013, 12:45 PM - #permalink
0
Also asked about this in the #xen-api IRC channel. The feeling there was that you can't mix the hardware architectures because an HVM will "go crazy" when migrated to another architecture. Again, this is not a definitive answer, but I believe it is likely to be true.
The reply is currently minimized Show
Responses (1)
  • Accepted Answer

    Wednesday, July 03 2013, 01:22 PM - #permalink
    0
    Regarding the heterogeneous pools in XCP 1.6, I see this thread which leads me to believe it works:

    http://lists.xen.org/archives/html/xen-users/2013-06/msg00404.html

    However, I have not found anything yet which indicates that you can mix manufacturers. There's a XenServer 6.0 doc which says it must be the same vendor, but that doesn't answer your question definitively.
    The reply is currently minimized Show
Your Reply